Can I download the Bob Designer software for Linux?

The Bob Designer software is compatible with Linux with Kernel 2.6 or newer. Linux 64-bit system libraries "ia32-libs" and "lib32gomp1" must be installed. 

After you have downloaded the installation files in TGZ format, please unzip them on your computer and start the Perl script file.

Click here to download the Bob Designer software for Linux here.

Didn't find what you need?

Email icon

We respond to all emails within 24-48 business hours.

Get in Touch
Chat icon

Chat with our support team by clicking on the “Chat Now” button in the bottom right of our page.

Telephone icon

Customer care:
0203 0111 644

Clock icon

Monday-Friday 9-5 After hours team:
5pm-11.59pm