Help and Information

Read through our FAQs and watch our how-to-videos to get started with Bob Books

What are the system requirements for Bob Designer?

16th October 2012

The Bob Designer software is compatible with the following Windows® operating systems (from 2000, Vista, Windows 7, Windows 8 and Windows 10), Mac OS X 10.5, 10.6 and 10.7 (Leopard, Snow Leopard and Lion), Linux with Kernel 2.6 or newer, any Intel based Mac running a Windows operating system.

Please note that Microsoft no longer support Windows XP, this will affect the running of the Bob Designer Software. This is a Microsoft decision and unfortunately out of the control of Bob Books.  If you are a Windows XP user you can use our Online Book Creator or our Design service.

Operating System:

Microsoft Windows 2000, XP, Vista and Windows 7
Mac OS X 10.5, 10.6 and 10.7 (Leopard, Snow Leopard and Lion)
Linux with kernel 2.6 or newer

Memory: 200 MB minimum for installation plus additional free space for your Bob Book

Processor: AMD Athlon, or Pentium III, 1 GHz or faster recommended

Disk space to install application: 100MB

Should Bob Designer take a long time to start please check that your computer meets our system requirements. Older computers may struggle to perform at the required processing speed.